Changes

Jump to: navigation, search

Template:Semantic Maps installation

35 bytes added, 14:57, June 22, 2011
/* Installing 0.6 and above */
This applies only to people installing version 0.6 or later.
Once You installed Semantic Maps, go to [http://semantic-mediawiki.org/wiki/Help:Installation#Upgrading_existing_installations Special:SMWAdmin] and run "database installation and upgrade". If you do not do Skipping this, geographic coordinates step will not work properly, and you might encounters result in database errors on pages using them anywaywith geographical coordinates and other functionality that interacts with the storage of geographical coordinates.
=== Upgrading to 0.6 and above ===