Template:Semantic Maps 1.0.5 dependencies

From Mapping on MediaWiki
Jump to: navigation, search
Semantic Maps 1.0.5 dependencies
Name Required Recommended Version Supported Versions
MediaWiki Yes 1.18 or above 1.17 or above
Maps Yes 1.0.5 1.0.5, 1.0.4, 1.0.3, 1.0.2
Validator Yes 0.4.13 0.4.x later then 0.4.10
Semantic MediaWiki Yes 1.7 1.7 or above
Semantic Forms No 2.3 or above 1.9 or above, possibly older ones